summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeniy Stepanov <eugeni.stepanov@gmail.com>2012-09-11 11:35:18 +0000
committerEvgeniy Stepanov <eugeni.stepanov@gmail.com>2012-09-11 11:35:18 +0000
commit7e72e45e3b725ef29b82fd4386c6571d64f9b6cc (patch)
tree5d547089dc9e64a202e2c888de65b34fce65e102 /CMakeLists.txt
parent3f3ca96358ed02ef13c5cfd5d6bc4d33dd861c2a (diff)
downloadcompiler-rt-7e72e45e3b725ef29b82fd4386c6571d64f9b6cc.tar.gz
compiler-rt-7e72e45e3b725ef29b82fd4386c6571d64f9b6cc.tar.bz2
compiler-rt-7e72e45e3b725ef29b82fd4386c6571d64f9b6cc.tar.xz
Fox a typo.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@163611 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 845947c4..1ad91715 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,7 +112,7 @@ endfunction()
string(REGEX MATCH "[0-9]+\\.[0-9]+(\\.[0-9]+)?" CLANG_VERSION
${PACKAGE_VERSION})
# Setup the paths where compiler-rt runtimes and headers should be stored.
-set(LIBCLANG_INSTALL_PATH lib${LLVM_LIBIR_SUFFIX}/clang/${CLANG_VERSION})
+set(LIBCLANG_INSTALL_PATH lib${LLVM_LIBDIR_SUFFIX}/clang/${CLANG_VERSION})
string(TOLOWER ${CMAKE_SYSTEM_NAME} LIBCLANG_OS_DIR)
# Install compiler-rt headers.