summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2013-06-07 09:44:43 +0000
committerAlexey Samsonov <samsonov@google.com>2013-06-07 09:44:43 +0000
commitb957d9f20c934ac1af70353db6bc994490d7ea0e (patch)
tree50f3c85c75cb2b58bcb5c11a15dbf81d06d08bdc /CMakeLists.txt
parent6efa4d6cf9bb214a5e8ddbb224a69b38c4ae6de6 (diff)
downloadcompiler-rt-b957d9f20c934ac1af70353db6bc994490d7ea0e.tar.gz
compiler-rt-b957d9f20c934ac1af70353db6bc994490d7ea0e.tar.bz2
compiler-rt-b957d9f20c934ac1af70353db6bc994490d7ea0e.tar.xz
Drop support for 32-bit PowerPC in sanitizer tools.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@183499 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 964ae866..c33848bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -171,7 +171,7 @@ endif()
# Architectures supported by Sanitizer runtimes. Specific sanitizers may
# support only subset of these (e.g. TSan works on x86_64 only).
filter_available_targets(SANITIZER_COMMON_SUPPORTED_ARCH
- x86_64 i386 powerpc64 powerpc)
+ x86_64 i386 powerpc64)
# Add the public header's directory to the includes for all of compiler-rt.
include_directories(include)