summaryrefslogtreecommitdiff
path: root/lib/sanitizer_common/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2013-05-20 15:57:44 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2013-05-20 15:57:44 +0000
commit088ea2b46f97172bd0b0663a629e11cf826b84f7 (patch)
tree01d10b0addb08d7e1afbc0b7e6c4c67de0bdd338 /lib/sanitizer_common/CMakeLists.txt
parent26337b60b1d551c4744454edd8e5ef3c479e3467 (diff)
downloadcompiler-rt-088ea2b46f97172bd0b0663a629e11cf826b84f7.tar.gz
compiler-rt-088ea2b46f97172bd0b0663a629e11cf826b84f7.tar.bz2
compiler-rt-088ea2b46f97172bd0b0663a629e11cf826b84f7.tar.xz
[nolibc] Move libc-dependent sanitizer_linux.cc code to sanitizer_linux_libcdep.cc.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@182292 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/sanitizer_common/CMakeLists.txt')
-rw-r--r--lib/sanitizer_common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/sanitizer_common/CMakeLists.txt b/lib/sanitizer_common/CMakeLists.txt
index 64d5e269..aa514cf5 100644
--- a/lib/sanitizer_common/CMakeLists.txt
+++ b/lib/sanitizer_common/CMakeLists.txt
@@ -25,6 +25,7 @@ set(SANITIZER_SOURCES
set(SANITIZER_LIBCDEP_SOURCES
sanitizer_common_libcdep.cc
+ sanitizer_linux_libcdep.cc
)
# Explicitly list all sanitizer_common headers. Not all of these are