summaryrefslogtreecommitdiff
path: root/packages/database/database.mk
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2010-10-22 22:39:29 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2010-10-22 22:39:29 +0200
commit190f2c353c34f2d10f47473130e3cfc60151a807 (patch)
treef52feba6cfe5fe5767b2632e6956df9eb5c7dd98 /packages/database/database.mk
parent2cda1db4e1e3f08036c2728d2b499468e8da42b9 (diff)
downloadembtoolkit-190f2c353c34f2d10f47473130e3cfc60151a807.tar.gz
embtoolkit-190f2c353c34f2d10f47473130e3cfc60151a807.tar.bz2
embtoolkit-190f2c353c34f2d10f47473130e3cfc60151a807.tar.xz
Packages: Add NEW packages SQLIte-3.7.3 database library
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/database/database.mk')
-rw-r--r--packages/database/database.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/packages/database/database.mk b/packages/database/database.mk
new file mode 100644
index 0000000..4efb1c4
--- /dev/null
+++ b/packages/database/database.mk
@@ -0,0 +1,28 @@
+################################################################################
+# Embtoolkit
+# Copyright(C) 2010 Abdoulaye Walsimou GAYE. All rights reserved.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+################################################################################
+#
+# \file database.mk
+# \brief database.mk of Embtoolkit
+# \author Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# \date October 2010
+################################################################################
+
+#SQLite
+include $(EMBTK_ROOT)/packages/database/sqlite/sqlite.mk
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_SQLITE) += sqlite_install