summaryrefslogtreecommitdiff
path: root/packages/misc/gperf
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/misc/gperf
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/misc/gperf')
-rw-r--r--packages/misc/gperf/gperf.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/misc/gperf/gperf.mk b/packages/misc/gperf/gperf.mk
index dbbdce3..2d98b3f 100644
--- a/packages/misc/gperf/gperf.mk
+++ b/packages/misc/gperf/gperf.mk
@@ -24,7 +24,7 @@
################################################################################
GPERF_NAME := gperf
-GPERF_VERSION := $(call EMBTK_GET_PKG_VERSION,GPERF)
+GPERF_VERSION := $(call embtk_get_pkgversion,GPERF)
GPERF_SITE := http://ftp.gnu.org/gnu/gperf
GPERF_SITE_MIRROR3 := ftp://ftp.embtoolkit.org/embtoolkit.org/packages-mirror
GPERF_PATCH_SITE := ftp://ftp.embtoolkit.org/embtoolkit.org/gperf/$(GPERF_VERSION)
@@ -48,10 +48,10 @@ GPERF_CONFIGURE_OPTS :=
GPERF_DEPS :=
gperf_install:
- $(call EMBTK_INSTALL_PKG,GPERF)
+ $(call embtk_install_pkg,GPERF)
gperf_clean:
- $(call EMBTK_CLEANUP_PKG,GPERF)
+ $(call embtk_cleanup_pkg,GPERF)
#
# gperf for for host
@@ -71,7 +71,7 @@ GPERF_HOST_BUILD_DIR := $(TOOLS_BUILD)/gperf-$(GPERF_VERSION)
# common targets
#
gperf_host_install:
- $(call EMBTK_INSTALL_HOSTPKG,GPERF_HOST)
+ $(call embtk_install_hostpkg,GPERF_HOST)
download_gperf download_gperf_host:
- $(call EMBTK_DOWNLOAD_PKG,GPERF)
+ $(call embtk_download_pkg,GPERF)