summaryrefslogtreecommitdiff
path: root/packages/misc/intltool
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/misc/intltool
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/misc/intltool')
-rw-r--r--packages/misc/intltool/intltool.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/packages/misc/intltool/intltool.mk b/packages/misc/intltool/intltool.mk
index 71b2703..6b54fdd 100644
--- a/packages/misc/intltool/intltool.mk
+++ b/packages/misc/intltool/intltool.mk
@@ -24,8 +24,8 @@
################################################################################
INTLTOOL_NAME := intltool
-INTLTOOL_MAJOR_VERSION := $(call EMBTK_GET_PKG_VERSION,INTLTOOL_MAJOR)
-INTLTOOL_VERSION := $(call EMBTK_GET_PKG_VERSION,INTLTOOL)
+INTLTOOL_MAJOR_VERSION := $(call embtk_get_pkgversion,INTLTOOL_MAJOR)
+INTLTOOL_VERSION := $(call embtk_get_pkgversion,INTLTOOL)
INTLTOOL_SITE := http://ftp.gnome.org/pub/gnome/sources/intltool/$(INTLTOOL_MAJOR_VERSION)
INTLTOOL_SITE_MIRROR3 := ftp://ftp.embtoolkit.org/embtoolkit.org/packages-mirror
INTLTOOL_PATCH_SITE := ftp://ftp.embtoolkit.org/embtoolkit.org/intltool/$(INTLTOOL_VERSION)
@@ -49,10 +49,10 @@ INTLTOOL_CONFIGURE_OPTS :=
INTLTOOL_DEPS :=
intltool_install:
- $(call EMBTK_INSTALL_PKG,INTLTOOL)
+ $(call embtk_install_pkg,INTLTOOL)
intltool_clean:
- $(call EMBTK_CLEANUP_PKG,INTLTOOL)
+ $(call embtk_cleanup_pkg,INTLTOOL)
#
# intltool for host
@@ -67,10 +67,10 @@ INTLTOOL_HOST_SRC_DIR := $(TOOLS_BUILD)/intltool-$(INTLTOOL_VERSION)
INTLTOOL_HOST_BUILD_DIR := $(TOOLS_BUILD)/intltool-$(INTLTOOL_VERSION)
intltool_host_install:
- $(call EMBTK_INSTALL_HOSTPKG,INTLTOOL_HOST)
+ $(call embtk_install_hostpkg,INTLTOOL_HOST)
#
# common targets
#
download_intltool download_intltool_host:
- $(call EMBTK_DOWNLOAD_PKG,INTLTOOL)
+ $(call embtk_download_pkg,INTLTOOL)