summaryrefslogtreecommitdiff
path: root/packages/x11/inputproto/inputproto.mk
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/x11/inputproto/inputproto.mk
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/x11/inputproto/inputproto.mk')
-rw-r--r--packages/x11/inputproto/inputproto.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/x11/inputproto/inputproto.mk b/packages/x11/inputproto/inputproto.mk
index 5169668..dd86196 100644
--- a/packages/x11/inputproto/inputproto.mk
+++ b/packages/x11/inputproto/inputproto.mk
@@ -41,7 +41,7 @@ inputproto_install:
$(INPUTPROTO_BUILD_DIR)/.installed: download_inputproto \
$(INPUTPROTO_BUILD_DIR)/.decompressed $(INPUTPROTO_BUILD_DIR)/.configured
- $(call EMBTK_GENERIC_MESSAGE,"Compiling and installing \
+ $(call embtk_generic_message,"Compiling and installing \
inputproto-$(INPUTPROTO_VERSION) in your root filesystem...")
$(Q)$(MAKE) -C $(INPUTPROTO_BUILD_DIR) $(J)
$(Q)$(MAKE) -C $(INPUTPROTO_BUILD_DIR) DESTDIR=$(SYSROOT) install
@@ -50,14 +50,14 @@ $(INPUTPROTO_BUILD_DIR)/.installed: download_inputproto \
@touch $@
download_inputproto:
- $(call EMBTK_GENERIC_MESSAGE,"Downloading $(INPUTPROTO_PACKAGE) \
+ $(call embtk_generic_message,"Downloading $(INPUTPROTO_PACKAGE) \
if necessary...")
@test -e $(DOWNLOAD_DIR)/$(INPUTPROTO_PACKAGE) || \
wget -O $(DOWNLOAD_DIR)/$(INPUTPROTO_PACKAGE) \
$(INPUTPROTO_SITE)/$(INPUTPROTO_PACKAGE)
$(INPUTPROTO_BUILD_DIR)/.decompressed:
- $(call EMBTK_GENERIC_MESSAGE,"Decompressing $(INPUTPROTO_PACKAGE) ...")
+ $(call embtk_generic_message,"Decompressing $(INPUTPROTO_PACKAGE) ...")
@tar -C $(PACKAGES_BUILD) -xjvf $(DOWNLOAD_DIR)/$(INPUTPROTO_PACKAGE)
@touch $@
@@ -85,7 +85,7 @@ $(INPUTPROTO_BUILD_DIR)/.configured:
@touch $@
inputproto_clean:
- $(call EMBTK_GENERIC_MESSAGE,"cleanup inputproto-$(INPUTPROTO_VERSION)...")
+ $(call embtk_generic_message,"cleanup inputproto-$(INPUTPROTO_VERSION)...")
$(Q)-cd $(SYSROOT)/usr/bin; rm -rf $(INPUTPROTO_BINS)
$(Q)-cd $(SYSROOT)/usr/sbin; rm -rf $(INPUTPROTO_SBINS)
$(Q)-cd $(SYSROOT)/usr/include; rm -rf $(INPUTPROTO_INCLUDES)