summaryrefslogtreecommitdiff
path: root/packages/x11/xf86inputevdev/xf86inputevdev.mk
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/x11/xf86inputevdev/xf86inputevdev.mk
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/x11/xf86inputevdev/xf86inputevdev.mk')
-rw-r--r--packages/x11/xf86inputevdev/xf86inputevdev.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/x11/xf86inputevdev/xf86inputevdev.mk b/packages/x11/xf86inputevdev/xf86inputevdev.mk
index eb557a4..874aecc 100644
--- a/packages/x11/xf86inputevdev/xf86inputevdev.mk
+++ b/packages/x11/xf86inputevdev/xf86inputevdev.mk
@@ -48,7 +48,7 @@ xf86inputevdev_install:
$(XF86INPUTEVDEV_BUILD_DIR)/.installed: $(XF86INPUTEVDEV_DEPS) \
download_xf86inputevdev $(XF86INPUTEVDEV_BUILD_DIR)/.decompressed \
$(XF86INPUTEVDEV_BUILD_DIR)/.configured
- $(call EMBTK_GENERIC_MESSAGE,"Compiling and installing \
+ $(call embtk_generic_message,"Compiling and installing \
xf86inputevdev-$(XF86INPUTEVDEV_VERSION) in your root filesystem...")
$(Q)$(MAKE) -C $(XF86INPUTEVDEV_BUILD_DIR) $(J)
$(Q)$(MAKE) -C $(XF86INPUTEVDEV_BUILD_DIR) DESTDIR=$(SYSROOT) install
@@ -57,16 +57,16 @@ $(XF86INPUTEVDEV_BUILD_DIR)/.installed: $(XF86INPUTEVDEV_DEPS) \
@touch $@
download_xf86inputevdev:
- $(call EMBTK_DOWNLOAD_PKG,XF86INPUTEVDEV)
+ $(call embtk_download_pkg,XF86INPUTEVDEV)
$(XF86INPUTEVDEV_BUILD_DIR)/.decompressed:
- $(call EMBTK_DECOMPRESS_PKG,XF86INPUTEVDEV)
+ $(call embtk_decompress_pkg,XF86INPUTEVDEV)
$(XF86INPUTEVDEV_BUILD_DIR)/.configured:
- $(call EMBTK_CONFIGURE_PKG,XF86INPUTEVDEV)
+ $(call embtk_configure_pkg,XF86INPUTEVDEV)
xf86inputevdev_clean:
- $(call EMBTK_CLEANUP_PKG,XF86INPUTEVDEV)
+ $(call embtk_cleanup_pkg,XF86INPUTEVDEV)
.PHONY: $(XF86INPUTEVDEV_BUILD_DIR)/.special