summaryrefslogtreecommitdiff
path: root/packages/htools/automake/vars.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/htools/automake/vars.mk')
-rw-r--r--packages/htools/automake/vars.mk29
1 files changed, 29 insertions, 0 deletions
diff --git a/packages/htools/automake/vars.mk b/packages/htools/automake/vars.mk
new file mode 100644
index 0000000..82285bc
--- /dev/null
+++ b/packages/htools/automake/vars.mk
@@ -0,0 +1,29 @@
+################################################################################
+# Embtoolkit
+# Copyright(C) 2010-2014 Abdoulaye Walsimou GAYE.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+################################################################################
+#
+# \file automake.mk
+# \brief automake.mk of Embtoolkit.
+# \author Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# \date February 2010
+################################################################################
+
+AUTOMAKE_DIR := $(embtk_htools)/usr
+ACLOCAL := $(AUTOMAKE_DIR)/bin/aclocal
+AUTOMAKE := $(AUTOMAKE_DIR)/bin/automake
+export ACLOCAL AUTOMAKE