summaryrefslogtreecommitdiff
path: root/packages/htools/m4/vars.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/htools/m4/vars.mk')
-rw-r--r--packages/htools/m4/vars.mk30
1 files changed, 30 insertions, 0 deletions
diff --git a/packages/htools/m4/vars.mk b/packages/htools/m4/vars.mk
new file mode 100644
index 0000000..564e30c
--- /dev/null
+++ b/packages/htools/m4/vars.mk
@@ -0,0 +1,30 @@
+################################################################################
+# Embtoolkit
+# Copyright(C) 2010-2013 Abdoulaye Walsimou GAYE.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+################################################################################
+#
+# \file vars.mk
+# \brief vars.mk of Embtoolkit.
+# \author Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# \date February 2010
+################################################################################
+
+# m4 binaries
+M4_DIR := $(embtk_htools)/usr
+M4_BIN := $(M4_DIR)/bin/m4
+M4 := $(M4_BIN)
+export M4