summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvladlosev <vladlosev@861a406c-534a-0410-8894-cb66d6ee9925>2010-05-13 18:02:27 +0000
committervladlosev <vladlosev@861a406c-534a-0410-8894-cb66d6ee9925>2010-05-13 18:02:27 +0000
commit20580b49fd11f0211aed7e638ac1ee657d29ee9e (patch)
treed2fac7f2c089a524f6bd4cbbd8dd36b9f9e519e3 /CMakeLists.txt
parent25fbd3d4e2d8879a325868c4a33056910a05b2b9 (diff)
downloadgtest-20580b49fd11f0211aed7e638ac1ee657d29ee9e.tar.gz
gtest-20580b49fd11f0211aed7e638ac1ee657d29ee9e.tar.bz2
gtest-20580b49fd11f0211aed7e638ac1ee657d29ee9e.tar.xz
Comment tweaks in CMakeLists.txt.
git-svn-id: http://googletest.googlecode.com/svn/trunk@430 861a406c-534a-0410-8894-cb66d6ee9925
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 213c3e2..fb43ad1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,18 +39,18 @@ if (COMMAND set_up_hermetic_build)
set_up_hermetic_build()
endif()
+# Defines functions and variables used by Google Test.
include(cmake/internal_utils.cmake)
fix_default_settings() # Defined in internal_utils.cmake.
-# Where gtest's .h files can be found.
+# Where Google Test's .h files can be found.
include_directories(
${gtest_SOURCE_DIR}/include
${gtest_SOURCE_DIR})
-# Where the gtest libraries can be found.
-link_directories(
- ${gtest_BINARY_DIR}/src)
+# Where Google Test's libraries can be found.
+link_directories(${gtest_BINARY_DIR}/src)
########################################################################
#
@@ -92,7 +92,7 @@ endif()
# You can skip this section if you aren't interested in testing
# Google Test itself.
#
-# Most of the tests are not built by default. To build them, set the
+# The tests are not built by default. To build them, set the
# gtest_build_tests option to ON. You can do it by running ccmake
# or specifying the -Dgtest_build_tests=ON flag when running cmake.