summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-02-09 19:56:02 +0000
committerzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-02-09 19:56:02 +0000
commit951e75d53ad4dda17c16566508a799d987ac20d0 (patch)
treef92c436e25e893f83897250400b70cb20d74a1db /Makefile.am
parent905074c42ba4d0c5b472730b00e43a01d6a50134 (diff)
downloadgtest-951e75d53ad4dda17c16566508a799d987ac20d0.tar.gz
gtest-951e75d53ad4dda17c16566508a799d987ac20d0.tar.bz2
gtest-951e75d53ad4dda17c16566508a799d987ac20d0.tar.xz
Adds gtest_all_test.cc. Also cleans up gtest_unittest.cc.
git-svn-id: http://googletest.googlecode.com/svn/trunk@188 861a406c-534a-0410-8894-cb66d6ee9925
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5971516..2a465dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,8 @@ EXTRA_DIST = \
scons/SConscript \
scripts/fuse_gtest_files.py \
scripts/gen_gtest_pred_impl.py \
- src/gtest-all.cc
+ src/gtest-all.cc \
+ test/gtest_all_test.cc
# MSVC project files
EXTRA_DIST += \
@@ -272,7 +273,7 @@ test_gtest_typed_test_test_LDADD = lib/libgtest_main.la
TESTS += test/gtest_unittest
check_PROGRAMS += test/gtest_unittest
test_gtest_unittest_SOURCES = test/gtest_unittest.cc
-test_gtest_unittest_LDADD = lib/libgtest.la
+test_gtest_unittest_LDADD = lib/libgtest_main.la
# The following tests depend on the presence of a Python installation and are
# keyed off of it. TODO(chandlerc@google.com): While we currently only attempt