summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Chisnall <theraven@theravensnest.org>2011-05-21 11:02:45 +0000
committerDavid Chisnall <theraven@theravensnest.org>2011-05-21 11:02:45 +0000
commit958237cf33ae913f7d2e995d48d1f8fdccec5e5b (patch)
tree81edbabbec82155d08c2f06d374ebc74b9076b21 /src/CMakeLists.txt
parenta9294e6ba541c8e5f3e788538608ee9ec7b595df (diff)
downloadlibcxxrt-958237cf33ae913f7d2e995d48d1f8fdccec5e5b.tar.gz
libcxxrt-958237cf33ae913f7d2e995d48d1f8fdccec5e5b.tar.bz2
libcxxrt-958237cf33ae913f7d2e995d48d1f8fdccec5e5b.tar.xz
Replaced libelftc's demangler with the one from libc++abi.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index be676cd..71ab3aa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,6 @@
set(CXXRT_SOURCES
+ cxa_demangle.h
dynamic_cast.cc
exception.cc
guard.cc
@@ -7,7 +8,6 @@ set(CXXRT_SOURCES
typeinfo.cc
memory.cc
aux.cc
- libelftc_dem_gnu3.c
)