summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-12-09 17:54:44 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-12-09 17:54:44 +0000
commit014e189069f5613e696bfc81f817e8d93fc5bae8 (patch)
tree054d3ca540df4528fd333cbf0ae859597977f852 /CMakeLists.txt
parent7a8aab3997e48aabe819de43b369d441ec4f533a (diff)
downloadllvm-014e189069f5613e696bfc81f817e8d93fc5bae8.tar.gz
llvm-014e189069f5613e696bfc81f817e8d93fc5bae8.tar.bz2
llvm-014e189069f5613e696bfc81f817e8d93fc5bae8.tar.xz
CMake: Add FileUpdate to the build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@121386 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d1f66bfc1..aec7d65689 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -335,6 +335,7 @@ add_subdirectory(lib/MC/MCDisassembler)
add_subdirectory(lib/Object)
add_subdirectory(utils/FileCheck)
+add_subdirectory(utils/FileUpdate)
add_subdirectory(utils/count)
add_subdirectory(utils/not)
add_subdirectory(utils/llvm-lit)