summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2010-11-14 20:15:05 +0000
committerOscar Fuentes <ofv@wanadoo.es>2010-11-14 20:15:05 +0000
commit14b0c056e699adc0fdda46aca05ac7b2452e32a2 (patch)
tree0fc23082a51eef4985a902193d53b7addc9ac967 /CMakeLists.txt
parent99889132f3d6b3f5eab80934b3a0f1687904e5a2 (diff)
downloadllvm-14b0c056e699adc0fdda46aca05ac7b2452e32a2.tar.gz
llvm-14b0c056e699adc0fdda46aca05ac7b2452e32a2.tar.bz2
llvm-14b0c056e699adc0fdda46aca05ac7b2452e32a2.tar.xz
CMakeLists.txt: removed mismatched endif predicate.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@119064 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11c4ee9373..4f413bc1e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,7 +331,7 @@ foreach(t ${LLVM_TARGETS_TO_BUILD})
if( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/*AsmPrinter.cpp )
set(LLVM_ENUM_ASM_PRINTERS
"${LLVM_ENUM_ASM_PRINTERS}LLVM_ASM_PRINTER(${t})\n")
- endif( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/AsmPrinter/CMakeLists.txt )
+ endif()
if( EXISTS ${LLVM_MAIN_SRC_DIR}/lib/Target/${t}/InstPrinter/CMakeLists.txt )
add_subdirectory(lib/Target/${t}/InstPrinter)