summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Arsenault <Matthew.Arsenault@amd.com>2014-06-12 21:27:03 +0000
committerMatt Arsenault <Matthew.Arsenault@amd.com>2014-06-12 21:27:03 +0000
commit231097bc9dd185a0767998d351a5ee15f0784c80 (patch)
tree9d8b2fe0bc140ef4a5d89ab3620f99591abedfc5 /CMakeLists.txt
parentcc738f83670c88684d1b2d393089da56c0b2a88a (diff)
downloadllvm-231097bc9dd185a0767998d351a5ee15f0784c80.tar.gz
llvm-231097bc9dd185a0767998d351a5ee15f0784c80.tar.bz2
llvm-231097bc9dd185a0767998d351a5ee15f0784c80.tar.xz
Delete trailing whitespace.
Hopefully this forces cmake to re-run. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@210830 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5ff2c603c..36e6ed8afa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -234,7 +234,7 @@ option(LLVM_USE_OPROFILE
# If enabled, verify we are on a platform that supports oprofile.
if( LLVM_USE_OPROFILE )
if( NOT CMAKE_SYSTEM_NAME MATCHES "Linux" )
- message(FATAL_ERROR "OProfile support is available on Linux only.")
+ message(FATAL_ERROR "OProfile support is available on Linux only.")
endif( NOT CMAKE_SYSTEM_NAME MATCHES "Linux" )
endif( LLVM_USE_OPROFILE )