summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:36:27 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:36:27 +0000
commit2803365c4e6120f05605cf90619e7e7f0df5d7d6 (patch)
treef45ba9ccb38b8c78cd22af1d8fc92db26cf89bc1 /CMakeLists.txt
parent26255adcaa5836fafe32e5e296d81df63a0fb9c5 (diff)
downloadllvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.gz
llvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.bz2
llvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.xz
CMake: Re-enabled build of llvm-config. Removed recursive invocation
of cmake. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@78768 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90586fbe7b..0a4f88dfce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -153,10 +153,6 @@ else(WIN32)
endif(UNIX)
endif(WIN32)
-if( EXISTS ${LLVM_TOOLS_BINARY_DIR}/llvm-config )
- set(HAVE_LLVM_CONFIG 1)
-endif( EXISTS ${LLVM_TOOLS_BINARY_DIR}/llvm-config )
-
include(config-ix)
option(LLVM_ENABLE_PIC "Build Position-Independent Code" OFF)