summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Noblesmith <nobled@dreamwidth.org>2012-02-04 02:52:48 +0000
committerDylan Noblesmith <nobled@dreamwidth.org>2012-02-04 02:52:48 +0000
commit2b2c7b9c5256d7cfc7786ed8012bc90c3d50c176 (patch)
treec72eb524826cc4a93969ec97f50bd2a9e9501db2 /CMakeLists.txt
parent069df954a1270cacbd477357dfbf116d47fdf254 (diff)
downloadllvm-2b2c7b9c5256d7cfc7786ed8012bc90c3d50c176.tar.gz
llvm-2b2c7b9c5256d7cfc7786ed8012bc90c3d50c176.tar.bz2
llvm-2b2c7b9c5256d7cfc7786ed8012bc90c3d50c176.tar.xz
cmake: update outdated CPack version info
Left over from r116516. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@149751 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e7a4a340f..522c91c495 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -411,8 +411,8 @@ install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/include/
# TODO: make and install documentation.
set(CPACK_PACKAGE_VENDOR "LLVM")
-set(CPACK_PACKAGE_VERSION_MAJOR 2)
-set(CPACK_PACKAGE_VERSION_MINOR 9)
+set(CPACK_PACKAGE_VERSION_MAJOR 3)
+set(CPACK_PACKAGE_VERSION_MINOR 1)
add_version_info_from_vcs(CPACK_PACKAGE_VERSION_PATCH)
include(CPack)