summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-09-24 06:23:57 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-09-24 06:23:57 +0000
commit48f7ce88a6040c12d4c7d0a5bd208cf1e0bda9d1 (patch)
tree75a27db368fdd75ef3cc3eab7d85501843d70018 /CMakeLists.txt
parentb55e068e53fccc609b7d9cd198ed9818c188a196 (diff)
downloadllvm-48f7ce88a6040c12d4c7d0a5bd208cf1e0bda9d1.tar.gz
llvm-48f7ce88a6040c12d4c7d0a5bd208cf1e0bda9d1.tar.bz2
llvm-48f7ce88a6040c12d4c7d0a5bd208cf1e0bda9d1.tar.xz
Add count/not tools as executables.
- Apparently, I'm willing to do incredibly stupid things in the name of portability. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@82685 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 362a395e2a..c9c5272fa0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -262,6 +262,8 @@ add_subdirectory(lib/MC)
add_subdirectory(test)
add_subdirectory(utils/FileCheck)
+add_subdirectory(utils/count)
+add_subdirectory(utils/not)
set(LLVM_ENUM_ASM_PRINTERS "")
set(LLVM_ENUM_ASM_PARSERS "")