summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2010-01-22 02:04:33 +0000
committerDaniel Dunbar <daniel@zuster.org>2010-01-22 02:04:33 +0000
commit4bd8dc39fb5c26326f644f77d82e0df30893a244 (patch)
treeff1e205d1820208dcc8baec3fe7704b73850ec45 /CMakeLists.txt
parenteab04fc0be276db84e322dd07d371fae0161f241 (diff)
downloadllvm-4bd8dc39fb5c26326f644f77d82e0df30893a244.tar.gz
llvm-4bd8dc39fb5c26326f644f77d82e0df30893a244.tar.bz2
llvm-4bd8dc39fb5c26326f644f77d82e0df30893a244.tar.xz
CMake: Add MCParser directory.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@94135 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7063640ca4..216e0f6c65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -304,6 +304,7 @@ add_subdirectory(lib/Linker)
add_subdirectory(lib/Analysis)
add_subdirectory(lib/Analysis/IPA)
add_subdirectory(lib/MC)
+add_subdirectory(lib/MC/MCParser)
add_subdirectory(test)
add_subdirectory(utils/FileCheck)