summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-07-20 18:30:25 +0000
committerDouglas Gregor <dgregor@apple.com>2009-07-20 18:30:25 +0000
commit4d20c24fe678595b5e08639a5bd9440abb746e4b (patch)
treebb2e35d3234ed2e88751e88f50bec6ccf1d465fa /CMakeLists.txt
parent39a499b6c471e1db9853e9c8d087ca83f106c5d5 (diff)
downloadllvm-4d20c24fe678595b5e08639a5bd9440abb746e4b.tar.gz
llvm-4d20c24fe678595b5e08639a5bd9440abb746e4b.tar.bz2
llvm-4d20c24fe678595b5e08639a5bd9440abb746e4b.tar.xz
Build FileCheck from with CMake
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@76449 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e7ebc229d..55ed4ce23b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -260,6 +260,8 @@ add_subdirectory(lib/Analysis)
add_subdirectory(lib/Analysis/IPA)
add_subdirectory(lib/MC)
+add_subdirectory(utils/FileCheck)
+
set(LLVM_ENUM_ASM_PRINTERS "")
set(LLVM_ENUM_ASM_PARSERS "")
foreach(t ${LLVM_TARGETS_TO_BUILD})