summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Grosser <grosser@fim.uni-passau.de>2009-12-01 08:43:33 +0000
committerTobias Grosser <grosser@fim.uni-passau.de>2009-12-01 08:43:33 +0000
commit602071f8ff510ee4f3c48161381597dfe13f460d (patch)
treeadfcf6a87864a75fa7bfbf8fa4b9fdcefc686813 /CMakeLists.txt
parent855d9da596062b5742a27d9d96c38528120f391b (diff)
downloadllvm-602071f8ff510ee4f3c48161381597dfe13f460d.tar.gz
llvm-602071f8ff510ee4f3c48161381597dfe13f460d.tar.bz2
llvm-602071f8ff510ee4f3c48161381597dfe13f460d.tar.xz
Fix copy paste bug
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@90220 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb33a0ffd3..3ad466901a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -191,7 +191,7 @@ set( CMAKE_ARCHIVE_OUTPUT_DIRECTORY ${LLVM_BINARY_DIR}/lib )
add_llvm_definitions( -D__STDC_LIMIT_MACROS )
add_llvm_definitions( -D__STDC_CONSTANT_MACROS )
-option(LLVM_ENABLE_PEDANTIC "Enable compiler warnings." ON)
+option(LLVM_ENABLE_WARNINGS "Enable compiler warnings." ON)
option(LLVM_ENABLE_PEDANTIC "Compile with pedantic enabled." ON)
option(LLVM_ENABLE_WERROR "Fail and stop if a warning is triggered." OFF)