summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2010-08-09 03:26:43 +0000
committerOscar Fuentes <ofv@wanadoo.es>2010-08-09 03:26:43 +0000
commit6252e987096e5b7154f18cca04d8e1cadc7373da (patch)
treef171e5c5dbf84f898951f78e95abeee8105af992 /CMakeLists.txt
parentfd2f3e66fe8ba33c6a9cfb144ad0c136120ec37a (diff)
downloadllvm-6252e987096e5b7154f18cca04d8e1cadc7373da.tar.gz
llvm-6252e987096e5b7154f18cca04d8e1cadc7373da.tar.bz2
llvm-6252e987096e5b7154f18cca04d8e1cadc7373da.tar.xz
CMake: system for providing llvm-config-like features to the user.
The user can use a cmake function for obtaining the LLVM libraries corresponding to a list of LLVM components. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@110560 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1035201efe..8dc2ba7d96 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -361,6 +361,8 @@ add_subdirectory(tools)
option(LLVM_BUILD_EXAMPLES "Build LLVM example programs." OFF)
add_subdirectory(examples)
+add_subdirectory(cmake/modules)
+
install(DIRECTORY include/
DESTINATION include
FILES_MATCHING