summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2011-12-16 13:09:10 +0000
committerManuel Klimek <klimek@google.com>2011-12-16 13:09:10 +0000
commit76f13017fc67b35f10b61e05c13f3643b714fccf (patch)
treeedbd357bc27be562fbd44b9114dae1bd99c1e40f /CMakeLists.txt
parentdb21f4c187816b03d7b30d0d238f71cbd8a0a9a7 (diff)
downloadllvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.gz
llvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.bz2
llvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.xz
Adds a JSON parser and a benchmark (json-bench) to catch performance regressions.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146735 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec42120d10..dc66e3e517 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -353,6 +353,7 @@ add_subdirectory(utils/FileUpdate)
add_subdirectory(utils/count)
add_subdirectory(utils/not)
add_subdirectory(utils/llvm-lit)
+add_subdirectory(utils/json-bench)
add_subdirectory(projects)