summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2011-04-15 05:18:47 +0000
committerChris Lattner <sabre@nondot.org>2011-04-15 05:18:47 +0000
commit7a2bdde0a0eebcd2125055e0eacaca040f0b766c (patch)
tree1cd5fa470f290368855c9081cb213ed118812805 /CMakeLists.txt
parentbcb8c6d09ee426e0f774e3412912f6ae9e5f78dd (diff)
downloadllvm-7a2bdde0a0eebcd2125055e0eacaca040f0b766c.tar.gz
llvm-7a2bdde0a0eebcd2125055e0eacaca040f0b766c.tar.bz2
llvm-7a2bdde0a0eebcd2125055e0eacaca040f0b766c.tar.xz
Fix a ton of comment typos found by codespell. Patch by
Luis Felipe Strano Moraes! git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@129558 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 471b45eb81..48cd55b095 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,7 +154,7 @@ else()
option(LLVM_ENABLE_ASSERTIONS "Enable assertions" ON)
endif()
-# All options refered to from HandleLLVMOptions have to be specified
+# All options referred to from HandleLLVMOptions have to be specified
# BEFORE this include, otherwise options will not be correctly set on
# first cmake run
include(config-ix)