summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-11-12 06:48:09 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-11-12 06:48:09 +0000
commit8e3c16917c2d37011c3cfe1eb5b7111ab428e80a (patch)
tree5f90b6cd025d8397582ffab6d75ac7d20219d6a6 /CMakeLists.txt
parent7f9ec910a38f769dc91f1b3b3a9b50ee1cecff19 (diff)
downloadllvm-8e3c16917c2d37011c3cfe1eb5b7111ab428e80a.tar.gz
llvm-8e3c16917c2d37011c3cfe1eb5b7111ab428e80a.tar.bz2
llvm-8e3c16917c2d37011c3cfe1eb5b7111ab428e80a.tar.xz
CMake: Hopefully unbreak the build by mimicking the changes on the
other build system about the new C_INCLUDE_DIRS configure option. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@86960 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 794e8e951c..839def7d6f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,6 +70,9 @@ else( MSVC )
CACHE STRING "Semicolon-separated list of targets to build, or \"all\".")
endif( MSVC )
+set(C_INCLUDE_DIRS "" CACHE STRING
+ "Colon separated list of directories clang will search for headers.")
+
set(LLVM_TARGET_ARCH "host"
CACHE STRING "Set target to use for LLVM JIT or use \"host\" for automatic detection.")