summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-09-22 07:38:44 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-09-22 07:38:44 +0000
commita177492108c404f297536da8c27a75a3c87635d7 (patch)
tree7bae75e22f363ee5b0f349cb9ebda6f607c2c595 /CMakeLists.txt
parentfb76ffbaebfb9631b03bb445401d2c6572306afb (diff)
downloadllvm-a177492108c404f297536da8c27a75a3c87635d7.tar.gz
llvm-a177492108c404f297536da8c27a75a3c87635d7.tar.bz2
llvm-a177492108c404f297536da8c27a75a3c87635d7.tar.xz
Initial support for running LLVM tests from cmake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@82534 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 684d3d0da2..362a395e2a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -259,6 +259,7 @@ add_subdirectory(lib/Linker)
add_subdirectory(lib/Analysis)
add_subdirectory(lib/Analysis/IPA)
add_subdirectory(lib/MC)
+add_subdirectory(test)
add_subdirectory(utils/FileCheck)