summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWesley Peck <peckw@wesleypeck.com>2010-11-17 23:35:07 +0000
committerWesley Peck <peckw@wesleypeck.com>2010-11-17 23:35:07 +0000
commitb977f04c5bfddb4f3f34b9666897253932d9402f (patch)
treea26131bed6e2d1e47eab21c20e82f0e005b54e9b /CMakeLists.txt
parent85eb54cf0cfb0f328669080c45cf8cc298aa2868 (diff)
downloadllvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.gz
llvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.bz2
llvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.xz
Make MCJIT work with CMake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@119589 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13ddbefda3..078c961df4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -372,6 +372,7 @@ configure_file(
add_subdirectory(lib/ExecutionEngine)
add_subdirectory(lib/ExecutionEngine/Interpreter)
add_subdirectory(lib/ExecutionEngine/JIT)
+add_subdirectory(lib/ExecutionEngine/MCJIT)
add_subdirectory(lib/Target)
add_subdirectory(lib/AsmParser)
add_subdirectory(lib/Archive)