summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-10-30 11:42:08 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-10-30 11:42:08 +0000
commitbc2eb13d008f25a0ffc1bf2d60616f88bf477922 (patch)
tree7aee725b5894800ba185c523032e35ec68142f9a /CMakeLists.txt
parent50222db00ac2476de6d76e599d8dd2baa4e5e244 (diff)
downloadllvm-bc2eb13d008f25a0ffc1bf2d60616f88bf477922.tar.gz
llvm-bc2eb13d008f25a0ffc1bf2d60616f88bf477922.tar.bz2
llvm-bc2eb13d008f25a0ffc1bf2d60616f88bf477922.tar.xz
CMake: install .def files from source `include/llvm' directory.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@85587 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed0bc3a868..5b30309bf3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -322,6 +322,7 @@ endif ()
install(DIRECTORY include/
DESTINATION include
FILES_MATCHING
+ PATTERN "*.def"
PATTERN "*.h"
PATTERN "*.td"
PATTERN "*.inc"