summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-09-13 17:52:38 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-09-13 17:52:38 +0000
commitbecf392e3bff4e547789633b4ad095b49e93684e (patch)
treea94b1dac8c5de748c9c8a96b309353ab8f9883aa /CMakeLists.txt
parentf713384be52aae0ec1d0f19618f71cc345acb1f9 (diff)
downloadllvm-becf392e3bff4e547789633b4ad095b49e93684e.tar.gz
llvm-becf392e3bff4e547789633b4ad095b49e93684e.tar.bz2
llvm-becf392e3bff4e547789633b4ad095b49e93684e.tar.xz
CMake: Add llvm-lit to CMake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@113762 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a3057d4af..6fbaa5d454 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -311,6 +311,7 @@ add_subdirectory(test)
add_subdirectory(utils/FileCheck)
add_subdirectory(utils/count)
add_subdirectory(utils/not)
+add_subdirectory(utils/llvm-lit)
set(LLVM_ENUM_ASM_PRINTERS "")
set(LLVM_ENUM_ASM_PARSERS "")