summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Cardoso Lopes <bruno.cardoso@gmail.com>2011-07-21 16:28:51 +0000
committerBruno Cardoso Lopes <bruno.cardoso@gmail.com>2011-07-21 16:28:51 +0000
commitdca6cdd6a14195c3ebbbb5d2c668445be119aaec (patch)
treeb22804cb217e4c8bee070eeb823dc5ed9c6fc265 /CMakeLists.txt
parent4b5e207bf24ea9799547a0634acaf7398b32897c (diff)
downloadllvm-dca6cdd6a14195c3ebbbb5d2c668445be119aaec.tar.gz
llvm-dca6cdd6a14195c3ebbbb5d2c668445be119aaec.tar.bz2
llvm-dca6cdd6a14195c3ebbbb5d2c668445be119aaec.tar.xz
Added the infrastructute necessary for MIPS JIT support. Patch by Vladimir
Stefanovic. I removed the part that actually emits the instructions cause I want that to get in better shape first and in incremental steps. This also makes it easier to review the upcoming parts. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@135678 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1809aecc00..e767ce0d24 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,7 +82,7 @@ set(LLVM_ALL_TARGETS
)
# List of targets with JIT support:
-set(LLVM_TARGETS_WITH_JIT X86 PowerPC ARM)
+set(LLVM_TARGETS_WITH_JIT X86 PowerPC ARM Mips)
if( MSVC )
set(LLVM_TARGETS_TO_BUILD X86