summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-11-18 17:42:22 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-11-18 17:42:22 +0000
commite1caa98c5bfecbd0ac0920c09b7a1b4b1e9184a5 (patch)
tree28896f346c00e900def0aef1d84e85e7098d2aff /CMakeLists.txt
parenta7193e40e2fa00a1fbb296416d711cc4e3f2a3c0 (diff)
downloadllvm-e1caa98c5bfecbd0ac0920c09b7a1b4b1e9184a5.tar.gz
llvm-e1caa98c5bfecbd0ac0920c09b7a1b4b1e9184a5.tar.bz2
llvm-e1caa98c5bfecbd0ac0920c09b7a1b4b1e9184a5.tar.xz
Turn LLVM_BUILD_EXAMPLES off by default in CMake builds, to match Makefiles &
Clang. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@89211 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 839def7d6f..00214782ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -323,7 +323,7 @@ if(LLVM_BUILD_TOOLS)
add_subdirectory(tools)
endif()
-option(LLVM_BUILD_EXAMPLES "Build LLVM example programs." ON)
+option(LLVM_BUILD_EXAMPLES "Build LLVM example programs." OFF)
if(LLVM_BUILD_EXAMPLES)
add_subdirectory(examples)
endif ()