summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Northover <Tim.Northover@arm.com>2013-02-18 11:41:04 +0000
committerTim Northover <Tim.Northover@arm.com>2013-02-18 11:41:04 +0000
commite741c65814b8a473f6e398b236d0baed37d82f08 (patch)
tree55b2ca056a48d78599df697797616b0ff3c6c583 /CMakeLists.txt
parentf13a7e2b2164bc107dd8fa87b79d4c118ef81742 (diff)
downloadllvm-e741c65814b8a473f6e398b236d0baed37d82f08.tar.gz
llvm-e741c65814b8a473f6e398b236d0baed37d82f08.tar.bz2
llvm-e741c65814b8a473f6e398b236d0baed37d82f08.tar.xz
Note minimum required version of CMake
We already use features from 2.8.6, this just gives a slightly more friendly message when the dependency isn't met. Patch from Keith Walker. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@175434 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71a74260ab..84250298e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# See docs/CMake.html for instructions about how to build LLVM with CMake.
project(LLVM)
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 2.8.6)
# Add path for custom modules
set(CMAKE_MODULE_PATH