summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-06-23 22:01:43 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-06-23 22:01:43 +0000
commitecc63f8687c4eb746b69336316685fe9b224adfb (patch)
tree5c007193c7d40c2fb192548c9e27828547f381e6 /CMakeLists.txt
parent87ea1912ef06c0d85956cfc3d4b86a0a88490c3f (diff)
downloadllvm-ecc63f8687c4eb746b69336316685fe9b224adfb.tar.gz
llvm-ecc63f8687c4eb746b69336316685fe9b224adfb.tar.bz2
llvm-ecc63f8687c4eb746b69336316685fe9b224adfb.tar.xz
Start flushing out MCContext.
- Lives inside new library lib/MC (LLVMMC.a) git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@74013 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d94506ff46..56f9355d8e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -236,6 +236,7 @@ add_subdirectory(lib/Transforms/Hello)
add_subdirectory(lib/Linker)
add_subdirectory(lib/Analysis)
add_subdirectory(lib/Analysis/IPA)
+add_subdirectory(lib/MC)
set(LLVM_ENUM_ASM_PRINTERS "")
foreach(t ${LLVM_TARGETS_TO_BUILD})