summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2010-01-04 21:58:55 +0000
committerDouglas Gregor <dgregor@apple.com>2010-01-04 21:58:55 +0000
commitf1c3a8650a37793add9ce4fbf2e8337bc94eb0bb (patch)
tree98c37401d2febd11fb3e0b3a09375e310a0a49c1 /CMakeLists.txt
parentcc54c7caa4edae31b3091fa33342e74699789362 (diff)
downloadllvm-f1c3a8650a37793add9ce4fbf2e8337bc94eb0bb.tar.gz
llvm-f1c3a8650a37793add9ce4fbf2e8337bc94eb0bb.tar.bz2
llvm-f1c3a8650a37793add9ce4fbf2e8337bc94eb0bb.tar.xz
Fix CMake build for InstCombine changes
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92519 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bce0392db..7063640ca4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -296,6 +296,7 @@ add_subdirectory(lib/Bitcode/Reader)
add_subdirectory(lib/Bitcode/Writer)
add_subdirectory(lib/Transforms/Utils)
add_subdirectory(lib/Transforms/Instrumentation)
+add_subdirectory(lib/Transforms/InstCombine)
add_subdirectory(lib/Transforms/Scalar)
add_subdirectory(lib/Transforms/IPO)
add_subdirectory(lib/Transforms/Hello)