summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
authorMisha Brukman <brukman+llvm@gmail.com>2003-11-12 22:16:23 +0000
committerMisha Brukman <brukman+llvm@gmail.com>2003-11-12 22:16:23 +0000
commit960624b187d8a3c83beb5228b8004ad6390281c9 (patch)
treecc6415a49fe40aeb53cad1514721791f49b57218 /autoconf/configure.ac
parentd0a23ab9165e2d0317329a4843d9533b3d621d46 (diff)
downloadllvm-960624b187d8a3c83beb5228b8004ad6390281c9.tar.gz
llvm-960624b187d8a3c83beb5228b8004ad6390281c9.tar.bz2
llvm-960624b187d8a3c83beb5228b8004ad6390281c9.tar.xz
OK, scratch my last post, this actually *does* work, those syntax errors were
imaginary. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@9941 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 629d61425e..c4e6f4b8e3 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -149,12 +149,19 @@ AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/Makefile)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/Fhourstones/Makefile)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/Makefile)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/analyzer/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/analyzer/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/distray/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/distray/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/fourinarow/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/fourinarow/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/mason/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/mason/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/neural/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/neural/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/pcompress2/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/pcompress2/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/pifft/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/FreeBench/pifft/test.in)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/McCat/Makefile)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/McCat/01-qbsort/Makefile)
AC_CONFIG_MAKEFILE(test/Programs/MultiSource/Benchmarks/McCat/03-testtrie/Makefile)