summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
authorBill Wendling <isanbard@gmail.com>2009-03-12 04:10:09 +0000
committerBill Wendling <isanbard@gmail.com>2009-03-12 04:10:09 +0000
commita0833356fef7dd36631c1f5dced66556e3cc1016 (patch)
treefc296c639937078383009984f76a269f8f2239b2 /autoconf/configure.ac
parentfb13881d4aa6f1cf5edc9e74c276690103d1da3f (diff)
downloadllvm-a0833356fef7dd36631c1f5dced66556e3cc1016.tar.gz
llvm-a0833356fef7dd36631c1f5dced66556e3cc1016.tar.bz2
llvm-a0833356fef7dd36631c1f5dced66556e3cc1016.tar.xz
Revert r66765 and r66766. These were causing build failures on Darwin.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@66770 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac7
1 files changed, 0 insertions, 7 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 1ef8536412..d6c89e3600 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -233,13 +233,6 @@ if test "$llvm_cv_target_arch" = "Unknown" ; then
AC_MSG_WARN([Configuring LLVM for an unknown target archicture])
fi
-if test "$llvm_cv_os_type" = "Linux" -a "$llvm_cv_target_arch" = "x86_64" ; then
- AC_IS_LINUX_MIXED
- if test "$llvm_cv_linux_mixed" = "yes"; then
- llvm_cv_target_arch="x86"
- fi
-fi
-
dnl Define a substitution, ARCH, for the target architecture
AC_SUBST(ARCH,$llvm_cv_target_arch)