summaryrefslogtreecommitdiff
path: root/examples/Fibonacci/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-09-13 23:59:48 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-09-13 23:59:48 +0000
commit3a210e2d302758101ac06946e86027b327c7d0f3 (patch)
treee12390ee573b3d34a2b48b5aadfcb52d2b46296a /examples/Fibonacci/CMakeLists.txt
parentbd916c54b7989ddbab373c61eb1ed2556ca44d27 (diff)
downloadllvm-3a210e2d302758101ac06946e86027b327c7d0f3.tar.gz
llvm-3a210e2d302758101ac06946e86027b327c7d0f3.tar.bz2
llvm-3a210e2d302758101ac06946e86027b327c7d0f3.tar.xz
Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
This reverts commit r113632 Conflicts: cmake/modules/AddLLVM.cmake git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@113819 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/Fibonacci/CMakeLists.txt')
-rw-r--r--examples/Fibonacci/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Fibonacci/CMakeLists.txt b/examples/Fibonacci/CMakeLists.txt
index 7b8c3ea904..693761241f 100644
--- a/examples/Fibonacci/CMakeLists.txt
+++ b/examples/Fibonacci/CMakeLists.txt
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+
add_llvm_example(Fibonacci
fibonacci.cpp
)
-
-add_llvm_link_components(Fibonacci jit interpreter nativecodegen)