summaryrefslogtreecommitdiff
path: root/lib/Analysis/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2013-01-21 12:09:41 +0000
committerChandler Carruth <chandlerc@gmail.com>2013-01-21 12:09:41 +0000
commit184e3ff52c7c1b279439c4a4a80c1d46a5a7293d (patch)
tree5fb3c440b70ddd7504205e2155af632a58b87d4a /lib/Analysis/CMakeLists.txt
parentb5da8a4ae1fbd8e4ffab06cfeb5b32a94d0381bb (diff)
downloadllvm-184e3ff52c7c1b279439c4a4a80c1d46a5a7293d.tar.gz
llvm-184e3ff52c7c1b279439c4a4a80c1d46a5a7293d.tar.bz2
llvm-184e3ff52c7c1b279439c4a4a80c1d46a5a7293d.tar.xz
Sink InlineCost.cpp into IPA -- it is now officially an interprocedural
analysis. How cute that it wasn't previously. ;] Part of this confusion stems from the flattened header file tree. Thanks to Benjamin for pointing out the goof on IRC, and we're considering un-flattening the headers, so speak now if that would bug you. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@173033 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Analysis/CMakeLists.txt')
-rw-r--r--lib/Analysis/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Analysis/CMakeLists.txt b/lib/Analysis/CMakeLists.txt
index 78abe0ff6f..4c64c4a4d8 100644
--- a/lib/Analysis/CMakeLists.txt
+++ b/lib/Analysis/CMakeLists.txt
@@ -18,7 +18,6 @@ add_llvm_library(LLVMAnalysis
DomPrinter.cpp
DominanceFrontier.cpp
IVUsers.cpp
- InlineCost.cpp
InstCount.cpp
InstructionSimplify.cpp
Interval.cpp