summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2013-06-17 15:47:20 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2013-06-17 15:47:20 +0000
commit8496faea07de27b6d3435d02855db4bfebcc2781 (patch)
tree4345703a348c3b6144793e0b7f9b2a672cadb54f /lib/CMakeLists.txt
parent5cd6db9a514ccb37df20455e543c88df5594eec0 (diff)
downloadllvm-8496faea07de27b6d3435d02855db4bfebcc2781.tar.gz
llvm-8496faea07de27b6d3435d02855db4bfebcc2781.tar.bz2
llvm-8496faea07de27b6d3435d02855db4bfebcc2781.tar.xz
Move lib/Archive to tools/llvm-ar.
llvm-ar is the only tool that needs to write archive files. Every other tool should be able to use the lib/Object interface. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@184083 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 76ebe9aca9..4d9aebcd0a 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -14,4 +14,3 @@ add_subdirectory(DebugInfo)
add_subdirectory(ExecutionEngine)
add_subdirectory(Target)
add_subdirectory(AsmParser)
-add_subdirectory(Archive)