summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2012-12-05 00:29:32 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2012-12-05 00:29:32 +0000
commit96a564f2beec8c1930f0640844eec433e03bbce8 (patch)
treedb18bf84800e8860865f55dddd773256547604db /lib/CMakeLists.txt
parentee47edfd8e2dd048522ebd47305aeefbe9d8729c (diff)
downloadllvm-96a564f2beec8c1930f0640844eec433e03bbce8.tar.gz
llvm-96a564f2beec8c1930f0640844eec433e03bbce8.tar.bz2
llvm-96a564f2beec8c1930f0640844eec433e03bbce8.tar.xz
Copy clang/Driver/<Option parsing stuff> to llvm.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@169344 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index fb63c63f32..c65d496dba 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -8,6 +8,7 @@ add_subdirectory(Linker)
add_subdirectory(Analysis)
add_subdirectory(MC)
add_subdirectory(Object)
+add_subdirectory(Option)
add_subdirectory(DebugInfo)
add_subdirectory(ExecutionEngine)
add_subdirectory(Target)