summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2013-09-24 23:52:22 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2013-09-24 23:52:22 +0000
commitcc48854d5d51a2d7557f1040a61f160ad86c9729 (patch)
tree8b1852fb26b556df1366f94f1ab652b995a0ab36 /lib/CMakeLists.txt
parent85509802eba15c82ff486f512a0b559699dc6999 (diff)
downloadllvm-cc48854d5d51a2d7557f1040a61f160ad86c9729.tar.gz
llvm-cc48854d5d51a2d7557f1040a61f160ad86c9729.tar.bz2
llvm-cc48854d5d51a2d7557f1040a61f160ad86c9729.tar.xz
Move LTO support library to a component, allowing it to be tested
more reliably across platforms. Patch by Tom Roeder! git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@191343 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 4d9aebcd0a..7fbf12339d 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -7,6 +7,7 @@ add_subdirectory(Bitcode)
add_subdirectory(Transforms)
add_subdirectory(Linker)
add_subdirectory(Analysis)
+add_subdirectory(LTO)
add_subdirectory(MC)
add_subdirectory(Object)
add_subdirectory(Option)