summaryrefslogtreecommitdiff
path: root/lib/CodeGen/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2011-01-14 22:58:11 +0000
committerTed Kremenek <kremenek@apple.com>2011-01-14 22:58:11 +0000
commit439ea279a5aae60f2e3693d82346765f650a2af3 (patch)
treee36278525e1ade825db80887804ab927cdfda0ba /lib/CodeGen/AsmPrinter/CMakeLists.txt
parentdc1a2bd3aa199693413f39dd723cc14a77e9f131 (diff)
downloadllvm-439ea279a5aae60f2e3693d82346765f650a2af3.tar.gz
llvm-439ea279a5aae60f2e3693d82346765f650a2af3.tar.bz2
llvm-439ea279a5aae60f2e3693d82346765f650a2af3.tar.xz
Update CMake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@123491 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/CodeGen/AsmPrinter/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CodeGen/AsmPrinter/CMakeLists.txt b/lib/CodeGen/AsmPrinter/CMakeLists.txt
index 98fb924daa..306efade7d 100644
--- a/lib/CodeGen/AsmPrinter/CMakeLists.txt
+++ b/lib/CodeGen/AsmPrinter/CMakeLists.txt
@@ -3,8 +3,10 @@ add_llvm_library(LLVMAsmPrinter
AsmPrinterDwarf.cpp
AsmPrinterInlineAsm.cpp
DIE.cpp
+ DwarfCFIException.cpp
DwarfDebug.cpp
DwarfException.cpp
+ DwarfTableException.cpp
OcamlGCPrinter.cpp
)