summaryrefslogtreecommitdiff
path: root/lib/CodeGen/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-04-04 18:34:07 +0000
committerChris Lattner <sabre@nondot.org>2010-04-04 18:34:07 +0000
commit736e31d0cfd8a28c31741f39be606a11e7fc0036 (patch)
tree8c48fb48bc3910a38252c4d54d26cd35b788a5be /lib/CodeGen/AsmPrinter/CMakeLists.txt
parent285199502b08d7d2ac5f37ce5f94cb5e68cec197 (diff)
downloadllvm-736e31d0cfd8a28c31741f39be606a11e7fc0036.tar.gz
llvm-736e31d0cfd8a28c31741f39be606a11e7fc0036.tar.bz2
llvm-736e31d0cfd8a28c31741f39be606a11e7fc0036.tar.xz
split inline asm support out to its own .cpp file.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@100340 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/CodeGen/AsmPrinter/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/AsmPrinter/CMakeLists.txt b/lib/CodeGen/AsmPrinter/CMakeLists.txt
index 7dc1fb5965..824e71e6a4 100644
--- a/lib/CodeGen/AsmPrinter/CMakeLists.txt
+++ b/lib/CodeGen/AsmPrinter/CMakeLists.txt
@@ -1,5 +1,6 @@
add_llvm_library(LLVMAsmPrinter
AsmPrinter.cpp
+ AsmPrinterInlineAsm.cpp
DIE.cpp
DwarfDebug.cpp
DwarfException.cpp