summaryrefslogtreecommitdiff
path: root/lib/CodeGen/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2010-04-09 05:55:25 +0000
committerChandler Carruth <chandlerc@gmail.com>2010-04-09 05:55:25 +0000
commit7b0138ffabb3372e7e67177f26f04f847ac69efc (patch)
tree375320b17dfb744b9ff729d6bc554bbbc6a6bfcf /lib/CodeGen/AsmPrinter/CMakeLists.txt
parent1793ab9e70c48146a5f1592b84b2b93e38c67fa4 (diff)
downloadllvm-7b0138ffabb3372e7e67177f26f04f847ac69efc.tar.gz
llvm-7b0138ffabb3372e7e67177f26f04f847ac69efc.tar.bz2
llvm-7b0138ffabb3372e7e67177f26f04f847ac69efc.tar.xz
Add a missing dependency to this library when building with CMake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@100852 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/CodeGen/AsmPrinter/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CodeGen/AsmPrinter/CMakeLists.txt b/lib/CodeGen/AsmPrinter/CMakeLists.txt
index afc482dd15..ca8b8436c1 100644
--- a/lib/CodeGen/AsmPrinter/CMakeLists.txt
+++ b/lib/CodeGen/AsmPrinter/CMakeLists.txt
@@ -7,3 +7,5 @@ add_llvm_library(LLVMAsmPrinter
DwarfException.cpp
OcamlGCPrinter.cpp
)
+
+target_link_libraries (LLVMAsmPrinter LLVMMCParser)