summaryrefslogtreecommitdiff
path: root/lib/CodeGen/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-03-08 22:23:36 +0000
committerChris Lattner <sabre@nondot.org>2010-03-08 22:23:36 +0000
commitb98b1bf43259052d1b06b90cc643a47bb239e2bb (patch)
treecbab47ef86ec41a0d614c68862f9ded56168eab2 /lib/CodeGen/AsmPrinter/CMakeLists.txt
parent0e822407b283d4334bb4506255e52bc2887786b1 (diff)
downloadllvm-b98b1bf43259052d1b06b90cc643a47bb239e2bb.tar.gz
llvm-b98b1bf43259052d1b06b90cc643a47bb239e2bb.tar.bz2
llvm-b98b1bf43259052d1b06b90cc643a47bb239e2bb.tar.xz
elimiante the DWLabel class, using MCSymbol instead. Start
switching some stuff over to passing around MCSymbol* instead of stem+ID. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@97993 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/CodeGen/AsmPrinter/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CodeGen/AsmPrinter/CMakeLists.txt b/lib/CodeGen/AsmPrinter/CMakeLists.txt
index 066aaab48c..7dc1fb5965 100644
--- a/lib/CodeGen/AsmPrinter/CMakeLists.txt
+++ b/lib/CodeGen/AsmPrinter/CMakeLists.txt
@@ -3,7 +3,6 @@ add_llvm_library(LLVMAsmPrinter
DIE.cpp
DwarfDebug.cpp
DwarfException.cpp
- DwarfLabel.cpp
DwarfPrinter.cpp
DwarfWriter.cpp
OcamlGCPrinter.cpp