summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorOwen Anderson <resistor@mac.com>2010-10-07 18:41:20 +0000
committerOwen Anderson <resistor@mac.com>2010-10-07 18:41:20 +0000
commit78b152470d80c27eec82087b2a3c3fdf809e0050 (patch)
tree3b4ec256545bba12439a6cf9369e27915eb9ca70 /lib/CodeGen/CMakeLists.txt
parent1c8820d8d858aafcccbfa6b8820cadd915a6049b (diff)
downloadllvm-78b152470d80c27eec82087b2a3c3fdf809e0050.tar.gz
llvm-78b152470d80c27eec82087b2a3c3fdf809e0050.tar.bz2
llvm-78b152470d80c27eec82087b2a3c3fdf809e0050.tar.xz
Add initialization routines for CodeGen.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@115949 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index a94b2ae47f..a2e04ffe65 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -4,6 +4,7 @@ add_llvm_library(LLVMCodeGen
BranchFolding.cpp
CalcSpillWeights.cpp
CallingConvLower.cpp
+ CodeGen.cpp
CodePlacementOpt.cpp
CriticalAntiDepBreaker.cpp
DeadMachineInstructionElim.cpp