summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2010-08-14 01:55:09 +0000
committerTed Kremenek <kremenek@apple.com>2010-08-14 01:55:09 +0000
commit865287de4a93b9906bcfb2d57b66c32ed1fd870c (patch)
treef34ec45959beaeeebb8d2a590b175e14e02370f2 /lib/CodeGen/CMakeLists.txt
parentc2f40066bbceb15e73e5c4df97d2d115f8a36e58 (diff)
downloadllvm-865287de4a93b9906bcfb2d57b66c32ed1fd870c.tar.gz
llvm-865287de4a93b9906bcfb2d57b66c32ed1fd870c.tar.bz2
llvm-865287de4a93b9906bcfb2d57b66c32ed1fd870c.tar.xz
Update CMake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@111063 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index a8b9419ad2..2ef115dbd2 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -22,7 +22,7 @@ add_llvm_library(LLVMCodeGen
LiveIntervalAnalysis.cpp
LiveStackAnalysis.cpp
LiveVariables.cpp
- LocalStackAllocation.cpp
+ LocalStackSlotAllocation.cpp
LowerSubregs.cpp
MachineBasicBlock.cpp
MachineCSE.cpp