summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2010-08-06 04:05:21 +0000
committerTed Kremenek <kremenek@apple.com>2010-08-06 04:05:21 +0000
commit9040c2d91076c62c4ce299e418180af04eb013c3 (patch)
tree4c25c2a25a5c55f7af2a1a53d4ae3cda8ef6b44d /lib/CodeGen/CMakeLists.txt
parentc3086bad02cf2b4b7d34631d02f3b1cf1e9599b2 (diff)
downloadllvm-9040c2d91076c62c4ce299e418180af04eb013c3.tar.gz
llvm-9040c2d91076c62c4ce299e418180af04eb013c3.tar.bz2
llvm-9040c2d91076c62c4ce299e418180af04eb013c3.tar.xz
Update CMake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@110429 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 4e377f941c..46eace1627 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -42,6 +42,7 @@ add_llvm_library(LLVMCodeGen
MachineVerifier.cpp
ObjectCodeEmitter.cpp
OcamlGC.cpp
+ OptimizeCmps.cpp
OptimizeExts.cpp
OptimizePHIs.cpp
PHIElimination.cpp