summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Wendling <isanbard@gmail.com>2010-08-10 05:16:06 +0000
committerBill Wendling <isanbard@gmail.com>2010-08-10 05:16:06 +0000
commit94f7950e4d68399954d4ee651ffa6674b87ff299 (patch)
tree5ad22c87798e4a193844cf2e0998fe00935a1812 /lib/CodeGen/CMakeLists.txt
parentecbd8e866bedb87e68946fa711021e6b8efff43a (diff)
downloadllvm-94f7950e4d68399954d4ee651ffa6674b87ff299.tar.gz
llvm-94f7950e4d68399954d4ee651ffa6674b87ff299.tar.bz2
llvm-94f7950e4d68399954d4ee651ffa6674b87ff299.tar.xz
Update CMake...sorry for the breakage.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@110654 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 46eace1627..a1e270e612 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -42,11 +42,10 @@ add_llvm_library(LLVMCodeGen
MachineVerifier.cpp
ObjectCodeEmitter.cpp
OcamlGC.cpp
- OptimizeCmps.cpp
- OptimizeExts.cpp
OptimizePHIs.cpp
PHIElimination.cpp
Passes.cpp
+ PeepholeOptimizer.cpp
PostRAHazardRecognizer.cpp
PostRASchedulerList.cpp
PreAllocSplitting.cpp